summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 383c01f..8dbc7d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,6 +71,8 @@ else()
check_include_file(arm_neon.h HAVE_ARM_NEON_H)
if(HAVE_ARM_NEON_H)
add_definitions(-DHAVE_NEON)
+ else()
+ add_definitions(-DHAVE_VFP)
endif(HAVE_ARM_NEON_H)
endif(HAVE_XMMINTRIN_H)
OpenPOWER on IntegriCloud