summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJukka Ojanen <jukka.ojanen@linkotec.net>2015-03-10 17:39:11 +0200
committerJukka Ojanen <jukka.ojanen@linkotec.net>2015-03-10 17:39:11 +0200
commit46a03b4bad191d3f258660e4d09742e47dee9a4c (patch)
treeaa52993a6bc325b055fbb0066540476db59582c9 /CMakeLists.txt
parent7ab9d5cc36798afd58accdf589a9004fa0ed49f0 (diff)
downloadffts-46a03b4bad191d3f258660e4d09742e47dee9a4c.zip
ffts-46a03b4bad191d3f258660e4d09742e47dee9a4c.tar.gz
For the moment assume HAVE_VFP as final fallback
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 383c01f..8dbc7d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,6 +71,8 @@ else()
check_include_file(arm_neon.h HAVE_ARM_NEON_H)
if(HAVE_ARM_NEON_H)
add_definitions(-DHAVE_NEON)
+ else()
+ add_definitions(-DHAVE_VFP)
endif(HAVE_ARM_NEON_H)
endif(HAVE_XMMINTRIN_H)
OpenPOWER on IntegriCloud