summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 00122db..f6f5c4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -130,7 +130,7 @@ if(NOT CMAKE_CROSSCOMPILING)
)
# Test running with -mfpu=neon
- set(CMAKE_REQUIRED_FLAGS "${CMAKE_REQUIRED_FLAGS_SAVE} -mfpu=neon -mfloat-abi=softfp")
+ set(CMAKE_REQUIRED_FLAGS "${CMAKE_REQUIRED_FLAGS_SAVE} -mfpu=neon -mfloat-abi=hard")
check_c_source_runs("${TEST_SOURCE_CODE}" NEON_SUPPORTED)
if(NOT NEON_SUPPORTED)
@@ -389,4 +389,4 @@ add_executable(ffts_test
target_link_libraries(ffts_test
ffts_static
${FFTS_EXTRA_LIBRARIES}
-) \ No newline at end of file
+)
OpenPOWER on IntegriCloud