summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ade87b2..f818209 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -398,12 +398,3 @@ if( NOT "${CMAKE_INSTALL_PREFIX}" STREQUAL "${PROJECT_BINARY_DIR}" )
else()
set(WIN_OUTPUT_RELEASE "/Release")
endif()
-
-# avoid overwrite of user defined settings
-# install `config.txt`if file not exists in `${CMAKE_INSTALL_PREFIX}/bin`
-install(CODE " \
- if(NOT EXISTS ${CMAKE_INSTALL_PREFIX}/bin${WIN_OUTPUT_RELEASE}/config.txt)\n \
- file(INSTALL ${CMAKE_CURRENT_SOURCE_DIR}/config.txt \
- DESTINATION ${CMAKE_INSTALL_PREFIX}/bin${WIN_OUTPUT_RELEASE})\n \
- endif()"
-)
OpenPOWER on IntegriCloud