summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Schnetter <schnetter@gmail.com>2013-02-04 15:17:34 -0500
committerErik Schnetter <schnetter@gmail.com>2013-02-04 15:17:34 -0500
commit28af052e24f4987845638408a33d54c30fa94e54 (patch)
treee362e9206a162f26b432b87fbf0ed184911b8678 /CMakeLists.txt
parent6295f11bbac7c32cebda3cb1996828938815c0ca (diff)
downloadvecmathlib-28af052e24f4987845638408a33d54c30fa94e54.zip
vecmathlib-28af052e24f4987845638408a33d54c30fa94e54.tar.gz
Update build instructions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a33a0f..fb934bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,10 @@
-# build via ninja: cmake -G Ninja
-# build via make: cmake .
-# clean: rm CMakeCache.txt
+# See file "BUILD" for instructions
cmake_minimum_required (VERSION 2.6)
project (vecmathlib)
add_executable (example example.cc)
+add_executable (loop loop.cc)
add_executable (test test.cc)
add_executable (bench bench.cc)
OpenPOWER on IntegriCloud