summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index c2be9b8..8f19836 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,4 +1,5 @@
CFLAGS=-I.. -g -Wall
+LDADD = ../libvncserver.a
if HAVE_LIBPTHREAD
BACKGROUND_TEST=blooptest
@@ -9,10 +10,12 @@ MAC=mac
mac_LDFLAGS=-framework ApplicationServices -framework Carbon -framework IOKit
endif
+copyrecttest_LDADD=$(LDADD) -lm
+
noinst_HEADERS=radon.h
noinst_PROGRAMS=example pnmshow regiontest pnmshow24 fontsel \
- vncev storepasswd colourmaptest simple simple15 $(BACKGROUND_TEST) $(MAC)
+ vncev storepasswd colourmaptest simple simple15 copyrecttest \
+ $(BACKGROUND_TEST) $(MAC)
-LDADD = ../libvncserver.a
OpenPOWER on IntegriCloud