summaryrefslogtreecommitdiffstats
path: root/tinySAK/src/Makefile.am
diff options
context:
space:
mode:
authorbossiel <bossiel@yahoo.fr>2011-08-10 22:59:15 +0000
committerbossiel <bossiel@yahoo.fr>2011-08-10 22:59:15 +0000
commit1ebf5a5fcda0c9154e22ed02404fd46525a7fd9f (patch)
tree4b6214a7142ab1035cb0e47444e88af38e712421 /tinySAK/src/Makefile.am
downloaddoubango-1.0.zip
doubango-1.0.tar.gz
Move deprecated v1.0 from trunk to branches1.0
Diffstat (limited to 'tinySAK/src/Makefile.am')
-rw-r--r--tinySAK/src/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/tinySAK/src/Makefile.am b/tinySAK/src/Makefile.am
new file mode 100644
index 0000000..d7ea30b
--- /dev/null
+++ b/tinySAK/src/Makefile.am
@@ -0,0 +1,38 @@
+lib_LTLIBRARIES = libtinySAK.la
+
+libtinySAK_la_SOURCES = tsk.c\
+ tsk_base64.c\
+ tsk_binaryutils.c\
+ tsk_buffer.c\
+ tsk_condwait.c\
+ tsk_debug.c\
+ tsk_fsm.c\
+ tsk_hmac.c\
+ tsk_list.c\
+ tsk_md5.c\
+ tsk_memory.c\
+ tsk_mutex.c\
+ tsk_object.c\
+ tsk_options.c\
+ tsk_params.c\
+ tsk_ppfcs16.c\
+ tsk_ppfcs32.c\
+ tsk_ragel_state.c\
+ tsk_runnable.c\
+ tsk_safeobj.c\
+ tsk_semaphore.c\
+ tsk_sha1.c\
+ tsk_string.c\
+ tsk_thread.c\
+ tsk_time.c\
+ tsk_timer.c\
+ tsk_url.c\
+ tsk_uuid.c\
+ tsk_xml.c
+
+# LDFLAGS
+libtinySAK_la_LDFLAGS = $LDFLAGS -no-undefined
+
+# Headers file to install
+libtinySAK_la_HEADERS = *.h
+libtinySAK_ladir = $(includedir)/tinySAK
OpenPOWER on IntegriCloud