summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2014-09-16 19:10:00 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-09-22 13:04:23 +0100
commit4f0cbf59a9106332f26947e5528f4cf1d01cf6e5 (patch)
tree21a68d0480b0c78554d6a91980d741bbebf0cd91 /meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
parent955bf632a72abc339102fd8b1e1ad27cd300ccd0 (diff)
downloadast2050-yocto-poky-4f0cbf59a9106332f26947e5528f4cf1d01cf6e5.zip
ast2050-yocto-poky-4f0cbf59a9106332f26947e5528f4cf1d01cf6e5.tar.gz
u-boot: cleanup indentation and consolidate .inc file
(From OE-Core rev: 71525643909ac765e6b6a4b419cddae7d5812a8d) Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb')
-rw-r--r--meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb b/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
index 89fed8b..8bab432 100644
--- a/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
+++ b/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
@@ -20,16 +20,16 @@ EXTRA_OEMAKE = 'HOSTCC="${CC}" HOSTSTRIP="true"'
inherit uboot-config
do_compile () {
- oe_runmake ${UBOOT_MACHINE}
- oe_runmake env
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake env
}
do_install () {
- install -d ${D}${base_sbindir}
- install -d ${D}${sysconfdir}
- install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_printenv
- install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_setenv
- install -m 0644 ${S}/tools/env/fw_env.config ${D}${sysconfdir}/fw_env.config
+ install -d ${D}${base_sbindir}
+ install -d ${D}${sysconfdir}
+ install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_printenv
+ install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_setenv
+ install -m 0644 ${S}/tools/env/fw_env.config ${D}${sysconfdir}/fw_env.config
}
PACKAGE_ARCH = "${MACHINE_ARCH}"
OpenPOWER on IntegriCloud