summaryrefslogtreecommitdiffstats
path: root/meta-systemd
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-systemd
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadast2050-yocto-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.zip
ast2050-yocto-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-systemd')
-rw-r--r--meta-systemd/oe-core/recipes-bsp/keymaps/keymaps_1.0.bbappend4
-rw-r--r--meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend10
-rw-r--r--meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend8
-rw-r--r--meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend4
-rw-r--r--meta-systemd/oe-core/recipes-core/busybox/busybox_1.20.2.bbappend12
-rw-r--r--meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend10
-rw-r--r--meta-systemd/oe-core/recipes-extended/at/at_3.1.13.bbappend4
-rw-r--r--meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend4
-rw-r--r--meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend4
-rw-r--r--meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend2
-rw-r--r--meta-systemd/oe-core/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend4
11 files changed, 33 insertions, 33 deletions
diff --git a/meta-systemd/oe-core/recipes-bsp/keymaps/keymaps_1.0.bbappend b/meta-systemd/oe-core/recipes-bsp/keymaps/keymaps_1.0.bbappend
index 9d97025..36b83e0 100644
--- a/meta-systemd/oe-core/recipes-bsp/keymaps/keymaps_1.0.bbappend
+++ b/meta-systemd/oe-core/recipes-bsp/keymaps/keymaps_1.0.bbappend
@@ -10,7 +10,7 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "${PN}.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/${PN}.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/${PN}.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend b/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend
index 5fbe857..22d412a 100644
--- a/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend
+++ b/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend
@@ -26,11 +26,11 @@ RCONFLICTS_dhcp-client += "dhcp-client-systemd"
SRC_URI += "file://dhcpd.service \
file://dhclient.service \
file://dhcrelay.service \
- "
+"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dhcpd.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dhclient.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dhcrelay.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dhcpd.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dhclient.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dhcrelay.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend b/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend
index d757c70..4789ad0 100644
--- a/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend
+++ b/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend
@@ -13,9 +13,9 @@ inherit systemd
SRC_URI += "file://sshd.socket file://sshd@.service file://sshdgenkeys.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/sshd.socket ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/sshd@.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/sshdgenkeys.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/sshd.socket ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/sshd@.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/sshdgenkeys.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend b/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend
index b7ab2a4..5efba3e 100644
--- a/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend
+++ b/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend
@@ -12,7 +12,7 @@ SYSTEMD_AUTO_ENABLE = "disable"
SRC_URI_append = " file://portmap.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/portmap.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/portmap.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-core/busybox/busybox_1.20.2.bbappend b/meta-systemd/oe-core/recipes-core/busybox/busybox_1.20.2.bbappend
index cd6acc8..bdba2db 100644
--- a/meta-systemd/oe-core/recipes-core/busybox/busybox_1.20.2.bbappend
+++ b/meta-systemd/oe-core/recipes-core/busybox/busybox_1.20.2.bbappend
@@ -12,13 +12,13 @@ SYSTEMD_PACKAGES = "${PN}-syslog"
SYSTEMD_SERVICE_${PN}-syslog = "busybox-syslog.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- sed 's,@base_sbindir@,${base_sbindir},g' < ${WORKDIR}/busybox-syslog.service.in \
- > ${D}${systemd_unitdir}/system/busybox-syslog.service
- sed 's,@base_sbindir@,${base_sbindir},g' < ${WORKDIR}/busybox-klogd.service.in \
- > ${D}${systemd_unitdir}/system/busybox-klogd.service
+ install -d ${D}${systemd_unitdir}/system
+ sed 's,@base_sbindir@,${base_sbindir},g' < ${WORKDIR}/busybox-syslog.service.in \
+ > ${D}${systemd_unitdir}/system/busybox-syslog.service
+ sed 's,@base_sbindir@,${base_sbindir},g' < ${WORKDIR}/busybox-klogd.service.in \
+ > ${D}${systemd_unitdir}/system/busybox-klogd.service
- ln -sf /dev/null ${D}${systemd_unitdir}/system/syslog.service
+ ln -sf /dev/null ${D}${systemd_unitdir}/system/syslog.service
}
FILES_${PN}-syslog += "${systemd_unitdir}/system/syslog.service"
diff --git a/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend b/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
index 23e2820..edaa66e 100644
--- a/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
+++ b/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
@@ -15,9 +15,9 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "dropbear.socket"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dropbearkey.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dropbear@.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dropbear.socket ${D}${systemd_unitdir}/system
- ln -sf /dev/null ${D}${systemd_unitdir}/system/dropbear.service
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dropbearkey.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dropbear@.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dropbear.socket ${D}${systemd_unitdir}/system
+ ln -sf /dev/null ${D}${systemd_unitdir}/system/dropbear.service
}
diff --git a/meta-systemd/oe-core/recipes-extended/at/at_3.1.13.bbappend b/meta-systemd/oe-core/recipes-extended/at/at_3.1.13.bbappend
index 3d58a64..cae078a 100644
--- a/meta-systemd/oe-core/recipes-extended/at/at_3.1.13.bbappend
+++ b/meta-systemd/oe-core/recipes-extended/at/at_3.1.13.bbappend
@@ -12,7 +12,7 @@ RREPLACES_${PN} += "${PN}-systemd"
RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "atd.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/atd.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/atd.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend b/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend
index dd1eacf..210c025 100644
--- a/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend
+++ b/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend
@@ -13,7 +13,7 @@ SYSTEMD_SERVICE_${PN} = "crond.service"
SRC_URI += "file://crond.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/crond.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/crond.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend b/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend
index 6dded40..96fa989 100644
--- a/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend
+++ b/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend
@@ -12,7 +12,7 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "lighttpd.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/lighttpd.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/lighttpd.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend b/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend
index 640fa37..5b9181b 100644
--- a/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend
+++ b/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend
@@ -2,5 +2,5 @@ PRINC := "${@int(PRINC) + 2}"
# Register with logind to make screen/tmux/etc work
do_install_append() {
- echo "session required pam_systemd.so" >> ${D}${sysconfdir}/pam.d/common-session
+ echo "session required pam_systemd.so" >> ${D}${sysconfdir}/pam.d/common-session
}
diff --git a/meta-systemd/oe-core/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend b/meta-systemd/oe-core/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend
index 6586809..9f83f65 100644
--- a/meta-systemd/oe-core/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend
+++ b/meta-systemd/oe-core/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend
@@ -13,7 +13,7 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "rpcbind.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/rpcbind.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/rpcbind.service ${D}${systemd_unitdir}/system
}
OpenPOWER on IntegriCloud