summaryrefslogtreecommitdiffstats
path: root/unittests/Lex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Lex/CMakeLists.txt')
-rw-r--r--unittests/Lex/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/unittests/Lex/CMakeLists.txt b/unittests/Lex/CMakeLists.txt
new file mode 100644
index 0000000..10c9361
--- /dev/null
+++ b/unittests/Lex/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_clang_unittest(LexTests
+ LexerTest.cpp
+ PreprocessingRecordTest.cpp
+ )
+
+target_link_libraries(LexTests
+ clangLex
+ )
OpenPOWER on IntegriCloud