summaryrefslogtreecommitdiffstats
path: root/lib/Target/Hexagon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/Hexagon/CMakeLists.txt')
-rw-r--r--lib/Target/Hexagon/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/lib/Target/Hexagon/CMakeLists.txt b/lib/Target/Hexagon/CMakeLists.txt
index 8a49cd8..af9e813 100644
--- a/lib/Target/Hexagon/CMakeLists.txt
+++ b/lib/Target/Hexagon/CMakeLists.txt
@@ -11,15 +11,15 @@ add_public_tablegen_target(HexagonCommonTableGen)
add_llvm_target(HexagonCodeGen
HexagonAsmPrinter.cpp
- HexagonCFGOptimizer.cpp
HexagonCallingConvLower.cpp
+ HexagonCFGOptimizer.cpp
HexagonExpandPredSpillCode.cpp
HexagonFrameLowering.cpp
HexagonHardwareLoops.cpp
+ HexagonMCInstLower.cpp
+ HexagonInstrInfo.cpp
HexagonISelDAGToDAG.cpp
HexagonISelLowering.cpp
- HexagonInstrInfo.cpp
- HexagonMCInstLower.cpp
HexagonPeephole.cpp
HexagonRegisterInfo.cpp
HexagonRemoveSZExtArgs.cpp
@@ -28,7 +28,6 @@ add_llvm_target(HexagonCodeGen
HexagonSubtarget.cpp
HexagonTargetMachine.cpp
HexagonTargetObjectFile.cpp
- HexagonVLIWPacketizer.cpp
)
add_subdirectory(TargetInfo)
OpenPOWER on IntegriCloud