summaryrefslogtreecommitdiffstats
path: root/editors/xemacs-mule-packages/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/xemacs-mule-packages/Makefile')
-rw-r--r--editors/xemacs-mule-packages/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/editors/xemacs-mule-packages/Makefile b/editors/xemacs-mule-packages/Makefile
index 199522a..1fcd1e4 100644
--- a/editors/xemacs-mule-packages/Makefile
+++ b/editors/xemacs-mule-packages/Makefile
@@ -43,11 +43,11 @@ do-install:
post-install:
@cd ${WRKDIR} && \
- find ${PACKAGES_SUBDIR} -type f|sort|${SED} 's:^:lib/xemacs/:' >> ${TMPPLIST}; \
- find ${PACKAGES_SUBDIR}/*/* -type d|sort -r|${SED} 's:^:@dirrm lib/xemacs/:'>> ${TMPPLIST}
- @${ECHO} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR}/* 2>/dev/null || true' >> ${TMPPLIST}
- @${ECHO} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR} 2>/dev/null || true' >> ${TMPPLIST}
- @${ECHO} '@unexec rmdir %D/lib/xemacs 2>/dev/null || true' >> ${TMPPLIST}
+ ${FIND} ${PACKAGES_SUBDIR} -type f|sort|${SED} 's:^:lib/xemacs/:' >> ${TMPPLIST}; \
+ ${FIND} ${PACKAGES_SUBDIR}/*/* -type d|sort -r|${SED} 's:^:@dirrm lib/xemacs/:'>> ${TMPPLIST}
+ @${ECHO_CMD} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR}/* 2>/dev/null || true' >> ${TMPPLIST}
+ @${ECHO_CMD} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR} 2>/dev/null || true' >> ${TMPPLIST}
+ @${ECHO_CMD} '@unexec rmdir %D/lib/xemacs 2>/dev/null || true' >> ${TMPPLIST}
@${ECHO_MSG} " This is the set of the packages for xemacs with the mule-packages category."
@${ECHO_MSG} "You might be enough with this package installing xemacs-packages altogether for"
@${ECHO_MSG} "working at XEmacs but if you think it insufficient,you can install other"
OpenPOWER on IntegriCloud