summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0faa56d..491d7e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -379,10 +379,10 @@ execute_process(
)
if(NOT "${GIT_COMMIT_HASH}" STREQUAL "")
- add_definitions("-DGIT_COMMIT_HASH=\"${GIT_COMMIT_HASH}\"")
+ add_definitions("-DGIT_COMMIT_HASH=${GIT_COMMIT_HASH}")
endif()
if(NOT "${GIT_BRANCH}" STREQUAL "")
- add_definitions("-DGIT_BRANCH=\"${GIT_BRANCH}\"")
+ add_definitions("-DGIT_BRANCH=${GIT_BRANCH}")
endif()
OpenPOWER on IntegriCloud