summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpsychocrypt <psychocrypt@users.noreply.github.com>2017-11-19 13:25:51 +0100
committerpsychocrypt <psychocrypt@users.noreply.github.com>2017-11-19 13:25:51 +0100
commitc85d4d08afe5ddc61768ff2dc5e606e9d427da57 (patch)
tree26e14e83655946316fe0e378554d52962fba98af /CMakeLists.txt
parent27e511a1e92e903414e176161925d87165cbe25f (diff)
downloadxmr-stak-c85d4d08afe5ddc61768ff2dc5e606e9d427da57.zip
xmr-stak-c85d4d08afe5ddc61768ff2dc5e606e9d427da57.tar.gz
fix broken windows compile with v140
add microhttpd libs explicit to `xmr-stak-c`
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33e97ea..87c0e8a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -446,7 +446,7 @@ add_library(xmr-stak-c
${SRCFILES_C}
)
set_property(TARGET xmr-stak-c PROPERTY C_STANDARD 99)
-target_link_libraries(xmr-stak-c ${LIBS})
+target_link_libraries(xmr-stak-c ${MHTD} ${LIBS})
# compile generic backend files
file(GLOB BACKEND_CPP
OpenPOWER on IntegriCloud