summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Butler <spudz76@gmail.com>2018-05-19 04:41:35 -0600
committerTimothy Pearson <tpearson@raptorengineering.com>2018-06-04 21:07:11 +0000
commita50ac4590ebc7aca52ebff686dd774b5ac0b3af3 (patch)
treedd305e6a255be8fc8b43e732684dd5e1400a8d78 /CMakeLists.txt
parentf482bc8c49c8dd8f63cf833897bcc568fea0507b (diff)
downloadxmr-stak-a50ac4590ebc7aca52ebff686dd774b5ac0b3af3.zip
xmr-stak-a50ac4590ebc7aca52ebff686dd774b5ac0b3af3.tar.gz
Update for CUDA 9.2 Toolkit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9fed3e..0d5a436 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,7 +186,7 @@ if(CUDA_ENABLE)
endif()
if(CMAKE_CXX_COMPILER_ID MATCHES "MSVC" AND
- (CUDA_VERSION VERSION_EQUAL 9.0 OR CUDA_VERSION VERSION_EQUAL 9.1)
+ (CUDA_VERSION VERSION_EQUAL 9.0 OR CUDA_VERSION VERSION_EQUAL 9.1 OR CUDA_VERSION VERSION_EQUAL 9.2)
)
# workaround find_package(CUDA) is using the wrong path to the CXX host compiler
# overwrite the CUDA host compiler variable with the used CXX MSVC
OpenPOWER on IntegriCloud