summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpsychocrypt <psychocrypt@users.noreply.github.com>2017-09-28 20:39:02 +0200
committerpsychocrypt <psychocrypt@users.noreply.github.com>2017-09-30 23:46:08 +0200
commit0938fd98364f7265a827ee9ed7d7b3d5a6251dcb (patch)
tree1b2739748a792fc8bbee78c113889ee722502dda /CMakeLists.txt
parent085f8c25846119a3b33786d2f4b8989e07a8c26f (diff)
downloadxmr-stak-0938fd98364f7265a827ee9ed7d7b3d5a6251dcb.zip
xmr-stak-0938fd98364f7265a827ee9ed7d7b3d5a6251dcb.tar.gz
fix opencl for windows
- splitt literal to smaller chunks (windows only support 16k literals) - remove copy command for opencl folder
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf776e1..ade87b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -399,9 +399,6 @@ else()
set(WIN_OUTPUT_RELEASE "/Release")
endif()
-install(DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/opencl"
- DESTINATION "${CMAKE_INSTALL_PREFIX}/bin${WIN_OUTPUT_RELEASE}")
-
# avoid overwrite of user defined settings
# install `config.txt`if file not exists in `${CMAKE_INSTALL_PREFIX}/bin`
install(CODE " \
OpenPOWER on IntegriCloud