summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpsychocrypt <psychocrypt@users.noreply.github.com>2017-07-12 22:14:50 +0200
committerpsychocrypt <psychocrypt@users.noreply.github.com>2017-07-12 22:18:55 +0200
commitab9604d86f0fe40538491e57cf2032f213d7bf8e (patch)
tree6997158eb3deed0148edd0ecb8509029b25780d4 /CMakeLists.txt
parent74c691470c57f447e3c1c118c4a4ee4bc366f2ff (diff)
downloadxmr-stak-ab9604d86f0fe40538491e57cf2032f213d7bf8e.zip
xmr-stak-ab9604d86f0fe40538491e57cf2032f213d7bf8e.tar.gz
CMake: change GCC to g++ warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2391a0b..738256e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ list(APPEND CMAKE_PREFIX_PATH "$ENV{CMAKE_PREFIX_PATH}")
# a high rate of wrong shares.
if(${CMAKE_CXX_COMPILER_ID} STREQUAL "GNU")
if(CMAKE_CXX_COMPILER_VERSION VERSION_LESS 5.1)
- message(FATAL_ERROR "GCC version must be at least 5.1!")
+ message(FATAL_ERROR "g++ version must be at least 5.1!")
endif()
endif()
OpenPOWER on IntegriCloud