summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeffrey Quesnelle <jquesnelle@gmail.com>2017-01-17 23:57:06 -0500
committerJeffrey Quesnelle <jquesnelle@gmail.com>2017-01-17 23:57:06 -0500
commit700d46cb86a1b649a7ae2d249a322f5abaa6568b (patch)
tree32ec09b53f812e0b6f47223e0cb6a1d63a2bc090 /CMakeLists.txt
parent087eafd4a83717ddda4fad902d5e8c4f9eea5e46 (diff)
downloadxmr-stak-700d46cb86a1b649a7ae2d249a322f5abaa6568b.zip
xmr-stak-700d46cb86a1b649a7ae2d249a322f5abaa6568b.tar.gz
updates *nix build files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee1a8db..b377c22 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ set(CMAKE_EXE_LINKER_FLAGS_STATIC "-static-libgcc -static-libstdc++")
set(EXECUTABLE_OUTPUT_PATH "bin")
-file(GLOB SOURCES "crypto/*.c" "*.cpp")
+file(GLOB SOURCES "crypto/*.c" "crypto/*.cpp" "*.cpp")
add_executable(xmr-stak-cpu ${SOURCES})
target_link_libraries(xmr-stak-cpu pthread microhttpd)
OpenPOWER on IntegriCloud