summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpsychocrypt <psychocrypt@users.noreply.github.com>2017-04-28 19:34:59 +0200
committerpsychocrypt <psychocrypt@users.noreply.github.com>2017-04-28 19:34:59 +0200
commit35b35d6eea6be24918428b4c2ff333ed431fd742 (patch)
treee3223d8ff30efd7d220658b17a38ecd7ab841e20 /CMakeLists.txt
parent620cd678faa27800c6f67b869d314d350b72f1f9 (diff)
downloadxmr-stak-35b35d6eea6be24918428b4c2ff333ed431fd742.zip
xmr-stak-35b35d6eea6be24918428b4c2ff333ed431fd742.tar.gz
fix wrong naming in CMake install
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e87d69d..68d2432 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -118,7 +118,7 @@ target_link_libraries(xmr-stak-cpu ${LIBS} xmr-stak-c)
# do not install the binary if the project and install are equal
if( NOT "${CMAKE_INSTALL_PREFIX}" STREQUAL "${PROJECT_BINARY_DIR}" )
- install(TARGETS xmr-stak-amd
+ install(TARGETS xmr-stak-cpu
RUNTIME DESTINATION "${CMAKE_INSTALL_PREFIX}/bin")
endif()
OpenPOWER on IntegriCloud