summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 48c8423..ff0da8e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -93,11 +93,15 @@ AM_CONDITIONAL(HAVE_LIBJPEG, test ! -z "$HAVE_JPEGLIB_H")
if test -z "$with_sdl"; then
if sdl-config --version >/dev/null 2>&1; then
with_sdl=yes
+ SDL_CFLAGS=`sdl-config --cflags`
+ SDL_LIBS=`sdl-config --libs`
else
with_sdl=no
fi
fi
AM_CONDITIONAL(HAVE_LIBSDL, test "x$with_sdl" = "xyes")
+AC_SUBST(SDL_CFLAGS)
+AC_SUBST(SDL_LIBS)
# Checks for header files.
AC_HEADER_STDC
OpenPOWER on IntegriCloud