summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cc4093c..49277b4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,3 +42,10 @@ rpm: $(PACKAGE)-$(VERSION).tar.gz libvncserver.spec
cp $(PACKAGE)-$(VERSION).tar.gz @RPMSOURCEDIR@
rpm -ba libvncserver.spec
endif
+
+all: make_config_executable
+
+make_config_executable:
+ chmod a+x libvncserver-config
+
+
OpenPOWER on IntegriCloud