summaryrefslogtreecommitdiffstats
path: root/meta-raptor/meta-asus/recipes-asus/bmc-log/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'meta-raptor/meta-asus/recipes-asus/bmc-log/files/Makefile')
-rw-r--r--meta-raptor/meta-asus/recipes-asus/bmc-log/files/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta-raptor/meta-asus/recipes-asus/bmc-log/files/Makefile b/meta-raptor/meta-asus/recipes-asus/bmc-log/files/Makefile
new file mode 100644
index 0000000..5004556
--- /dev/null
+++ b/meta-raptor/meta-asus/recipes-asus/bmc-log/files/Makefile
@@ -0,0 +1,24 @@
+# Copyright 2014-present Facebook. All Rights Reserved.
+#
+# This program file is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by the
+# Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful, but WITHOUT
+# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or
+# FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License
+# for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program in a file named COPYING; if not, write to the
+# Free Software Foundation, Inc.,
+# 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301 USA
+
+LIBS = -lutil
+
+all:
+ ${CC} ${CFLAGS} -o bmc-log bmc-log.c ${LIBS}
+
+clean:
+ rm -rf *.o bmc-log
OpenPOWER on IntegriCloud