summaryrefslogtreecommitdiffstats
path: root/unittests/Basic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Basic/CMakeLists.txt')
-rw-r--r--unittests/Basic/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/unittests/Basic/CMakeLists.txt b/unittests/Basic/CMakeLists.txt
new file mode 100644
index 0000000..300dcd5
--- /dev/null
+++ b/unittests/Basic/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_clang_unittest(BasicTests
+ FileManagerTest.cpp
+ SourceManagerTest.cpp
+ )
+
+target_link_libraries(BasicTests
+ clangBasic
+ clangLex
+ )
OpenPOWER on IntegriCloud