summaryrefslogtreecommitdiffstats
path: root/tools/index-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/index-test/CMakeLists.txt')
-rw-r--r--tools/index-test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/index-test/CMakeLists.txt b/tools/index-test/CMakeLists.txt
index 163afc4..9472e58 100644
--- a/tools/index-test/CMakeLists.txt
+++ b/tools/index-test/CMakeLists.txt
@@ -3,8 +3,9 @@ set(LLVM_NO_RTTI 1)
set( LLVM_USED_LIBS
clangIndex
clangFrontend
- clangAnalysis
+ clangDriver
clangSema
+ clangAnalysis
clangAST
clangParse
clangLex
@@ -14,6 +15,7 @@ set( LLVM_USED_LIBS
set( LLVM_LINK_COMPONENTS
bitreader
mc
+ core
)
add_clang_executable(index-test
OpenPOWER on IntegriCloud