summaryrefslogtreecommitdiffstats
path: root/tools/index-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/index-test/CMakeLists.txt')
-rw-r--r--tools/index-test/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tools/index-test/CMakeLists.txt b/tools/index-test/CMakeLists.txt
new file mode 100644
index 0000000..09f4fc1
--- /dev/null
+++ b/tools/index-test/CMakeLists.txt
@@ -0,0 +1,17 @@
+set(LLVM_NO_RTTI 1)
+
+set( LLVM_USED_LIBS
+ clangFrontend
+ clangSema
+ clangAST
+ clangLex
+ clangBasic
+ )
+
+set( LLVM_LINK_COMPONENTS
+ bitreader
+ )
+
+add_clang_executable(index-test
+ index-test.cpp
+ )
OpenPOWER on IntegriCloud