summaryrefslogtreecommitdiffstats
path: root/test/CXX/temp/temp.spec/temp.explicit/p12.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/temp/temp.spec/temp.explicit/p12.cpp')
-rw-r--r--test/CXX/temp/temp.spec/temp.explicit/p12.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/temp/temp.spec/temp.explicit/p12.cpp b/test/CXX/temp/temp.spec/temp.explicit/p12.cpp
index 912b8e1..c756486 100644
--- a/test/CXX/temp/temp.spec/temp.explicit/p12.cpp
+++ b/test/CXX/temp/temp.spec/temp.explicit/p12.cpp
@@ -2,5 +2,5 @@
char* p = 0;
template<class T> T g(T x = &p) { return x; }
-template int g<int>(int); // OK even though &p isn’t an int.
+template int g<int>(int); // OK even though &p isn't an int.
OpenPOWER on IntegriCloud