summaryrefslogtreecommitdiffstats
path: root/test/CXX/except/except.spec/p9-dynamic.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/except/except.spec/p9-dynamic.cpp')
-rw-r--r--test/CXX/except/except.spec/p9-dynamic.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/except/except.spec/p9-dynamic.cpp b/test/CXX/except/except.spec/p9-dynamic.cpp
index 490d2fa..3f496f2 100644
--- a/test/CXX/except/except.spec/p9-dynamic.cpp
+++ b/test/CXX/except/except.spec/p9-dynamic.cpp
@@ -7,5 +7,5 @@ void target() throw(int)
// CHECK: invoke void @_Z8externalv()
external();
}
-// CHECK: call i32 (i8*, i8*, ...)* @llvm.eh.selector({{.*}} i8* bitcast (i8** @_ZTIi to i8*), i8* null) nounwind
+// CHECK: call i32 (i8*, i8*, ...)* @llvm.eh.selector({{.*}} i8* bitcast (i8** @_ZTIi to i8*)) nounwind
// CHECK: call void @__cxa_call_unexpected
OpenPOWER on IntegriCloud