summaryrefslogtreecommitdiffstats
path: root/test/CXX/except/except.spec/p5-pointers.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/except/except.spec/p5-pointers.cpp')
-rw-r--r--test/CXX/except/except.spec/p5-pointers.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/except/except.spec/p5-pointers.cpp b/test/CXX/except/except.spec/p5-pointers.cpp
index f855520..fe4a264 100644
--- a/test/CXX/except/except.spec/p5-pointers.cpp
+++ b/test/CXX/except/except.spec/p5-pointers.cpp
@@ -73,7 +73,7 @@ void fnptrs()
// Member function stuff
struct Str1 { void f() throw(int); }; // expected-note {{previous declaration}}
-void Str1::f() // expected-warning {{missing exception specification}}
+void Str1::f() // expected-error {{missing exception specification}}
{
}
OpenPOWER on IntegriCloud