summaryrefslogtreecommitdiffstats
path: root/lib/Target/PIC16/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/PIC16/CMakeLists.txt')
-rw-r--r--lib/Target/PIC16/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Target/PIC16/CMakeLists.txt b/lib/Target/PIC16/CMakeLists.txt
index 00d737a..0ee88f9 100644
--- a/lib/Target/PIC16/CMakeLists.txt
+++ b/lib/Target/PIC16/CMakeLists.txt
@@ -11,14 +11,14 @@ tablegen(PIC16GenCallingConv.inc -gen-callingconv)
tablegen(PIC16GenSubtarget.inc -gen-subtarget)
add_llvm_target(PIC16
- PIC16AsmPrinter.cpp
PIC16DebugInfo.cpp
PIC16InstrInfo.cpp
PIC16ISelDAGToDAG.cpp
PIC16ISelLowering.cpp
PIC16MemSelOpt.cpp
+ PIC16MCAsmInfo.cpp
PIC16RegisterInfo.cpp
PIC16Subtarget.cpp
- PIC16TargetAsmInfo.cpp
PIC16TargetMachine.cpp
+ PIC16TargetObjectFile.cpp
)
OpenPOWER on IntegriCloud