summaryrefslogtreecommitdiffstats
path: root/lib/Target/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/CMakeLists.txt')
-rw-r--r--lib/Target/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/lib/Target/CMakeLists.txt b/lib/Target/CMakeLists.txt
index 7cffd0e..8769ee2 100644
--- a/lib/Target/CMakeLists.txt
+++ b/lib/Target/CMakeLists.txt
@@ -1,18 +1,14 @@
add_llvm_library(LLVMTarget
- DarwinTargetAsmInfo.cpp
- ELFTargetAsmInfo.cpp
SubtargetFeature.cpp
Target.cpp
- TargetAsmInfo.cpp
TargetData.cpp
TargetELFWriterInfo.cpp
TargetFrameInfo.cpp
TargetInstrInfo.cpp
+ TargetIntrinsicInfo.cpp
+ TargetLoweringObjectFile.cpp
TargetMachOWriterInfo.cpp
TargetMachine.cpp
- TargetMachineRegistry.cpp
TargetRegisterInfo.cpp
TargetSubtarget.cpp
)
-
-# TODO: Support other targets besides X86. See Makefile.
OpenPOWER on IntegriCloud