summaryrefslogtreecommitdiffstats
path: root/lib/Serialization/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Serialization/CMakeLists.txt')
-rw-r--r--lib/Serialization/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/Serialization/CMakeLists.txt b/lib/Serialization/CMakeLists.txt
index 20999e1..3c68b64 100644
--- a/lib/Serialization/CMakeLists.txt
+++ b/lib/Serialization/CMakeLists.txt
@@ -1,3 +1,5 @@
+set(LLVM_LINK_COMPONENTS bitreader)
+
add_clang_library(clangSerialization
ASTCommon.h
ASTReaderInternals.h
@@ -9,6 +11,7 @@ add_clang_library(clangSerialization
ASTWriterDecl.cpp
ASTWriterStmt.cpp
GeneratePCH.cpp
+ GlobalModuleIndex.cpp
Module.cpp
ModuleManager.cpp
)
OpenPOWER on IntegriCloud