summaryrefslogtreecommitdiffstats
path: root/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/MC/CMakeLists.txt')
-rw-r--r--lib/MC/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/lib/MC/CMakeLists.txt b/lib/MC/CMakeLists.txt
index 6307ffe..8a1a058 100644
--- a/lib/MC/CMakeLists.txt
+++ b/lib/MC/CMakeLists.txt
@@ -1,5 +1,24 @@
add_llvm_library(LLVMMC
+ MCAsmInfo.cpp
+ MCAsmInfoCOFF.cpp
+ MCAsmInfoDarwin.cpp
+ MCAsmLexer.cpp
+ MCAsmParser.cpp
MCAsmStreamer.cpp
+ MCAssembler.cpp
+ MCCodeEmitter.cpp
MCContext.cpp
+ MCDisassembler.cpp
+ MCExpr.cpp
+ MCInst.cpp
+ MCInstPrinter.cpp
+ MCMachOStreamer.cpp
+ MCNullStreamer.cpp
+ MCSection.cpp
+ MCSectionELF.cpp
+ MCSectionMachO.cpp
MCStreamer.cpp
+ MCSymbol.cpp
+ MCValue.cpp
+ TargetAsmParser.cpp
)
OpenPOWER on IntegriCloud