summaryrefslogtreecommitdiffstats
path: root/lib/ExecutionEngine/Interpreter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/ExecutionEngine/Interpreter/CMakeLists.txt')
-rw-r--r--lib/ExecutionEngine/Interpreter/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/lib/ExecutionEngine/Interpreter/CMakeLists.txt b/lib/ExecutionEngine/Interpreter/CMakeLists.txt
index 4fb58c2..d331f83 100644
--- a/lib/ExecutionEngine/Interpreter/CMakeLists.txt
+++ b/lib/ExecutionEngine/Interpreter/CMakeLists.txt
@@ -12,14 +12,6 @@ add_llvm_library(LLVMInterpreter
Interpreter.cpp
)
-add_llvm_library_dependencies(LLVMInterpreter
- LLVMCodeGen
- LLVMCore
- LLVMExecutionEngine
- LLVMSupport
- LLVMTarget
- )
-
if( LLVM_ENABLE_FFI )
target_link_libraries( LLVMInterpreter ${FFI_LIBRARY_PATH} )
endif()
OpenPOWER on IntegriCloud