summaryrefslogtreecommitdiffstats
path: root/lib/Bitcode/Reader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Bitcode/Reader/CMakeLists.txt')
-rw-r--r--lib/Bitcode/Reader/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/lib/Bitcode/Reader/CMakeLists.txt b/lib/Bitcode/Reader/CMakeLists.txt
index 693d431..37bebc4 100644
--- a/lib/Bitcode/Reader/CMakeLists.txt
+++ b/lib/Bitcode/Reader/CMakeLists.txt
@@ -2,3 +2,8 @@ add_llvm_library(LLVMBitReader
BitReader.cpp
BitcodeReader.cpp
)
+
+add_llvm_library_dependencies(LLVMBitReader
+ LLVMCore
+ LLVMSupport
+ )
OpenPOWER on IntegriCloud