summaryrefslogtreecommitdiffstats
path: root/include/clang/Driver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/clang/Driver/CMakeLists.txt')
-rw-r--r--include/clang/Driver/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/include/clang/Driver/CMakeLists.txt b/include/clang/Driver/CMakeLists.txt
index ed9825b..99be53f 100644
--- a/include/clang/Driver/CMakeLists.txt
+++ b/include/clang/Driver/CMakeLists.txt
@@ -9,3 +9,9 @@ tablegen(CC1Options.inc
-gen-opt-parser-defs)
add_custom_target(ClangCC1Options
DEPENDS CC1Options.inc)
+
+set(LLVM_TARGET_DEFINITIONS CC1AsOptions.td)
+tablegen(CC1AsOptions.inc
+ -gen-opt-parser-defs)
+add_custom_target(ClangCC1AsOptions
+ DEPENDS CC1AsOptions.inc)
OpenPOWER on IntegriCloud