summaryrefslogtreecommitdiffstats
path: root/include/clang/Driver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/clang/Driver/CMakeLists.txt')
-rw-r--r--include/clang/Driver/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/clang/Driver/CMakeLists.txt b/include/clang/Driver/CMakeLists.txt
index f720d15..ed9825b 100644
--- a/include/clang/Driver/CMakeLists.txt
+++ b/include/clang/Driver/CMakeLists.txt
@@ -2,10 +2,10 @@ set(LLVM_TARGET_DEFINITIONS Options.td)
tablegen(Options.inc
-gen-opt-parser-defs)
add_custom_target(ClangDriverOptions
- DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/Options.inc)
+ DEPENDS Options.inc)
set(LLVM_TARGET_DEFINITIONS CC1Options.td)
tablegen(CC1Options.inc
-gen-opt-parser-defs)
add_custom_target(ClangCC1Options
- DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/CC1Options.inc)
+ DEPENDS CC1Options.inc)
OpenPOWER on IntegriCloud