summaryrefslogtreecommitdiffstats
path: root/crypto/heimdal/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/heimdal/include/Makefile.am')
-rw-r--r--crypto/heimdal/include/Makefile.am50
1 files changed, 50 insertions, 0 deletions
diff --git a/crypto/heimdal/include/Makefile.am b/crypto/heimdal/include/Makefile.am
new file mode 100644
index 0000000..f9d240b
--- /dev/null
+++ b/crypto/heimdal/include/Makefile.am
@@ -0,0 +1,50 @@
+# $Id: Makefile.am,v 1.30 1999/12/21 17:03:11 assar Exp $
+
+include $(top_srcdir)/Makefile.am.common
+
+SUBDIRS = kadm5
+
+noinst_PROGRAMS = bits
+CHECK_LOCAL =
+
+INCLUDES = -DHOST=\"$(CANONICAL_HOST)\"
+
+include_HEADERS = krb5-types.h
+
+krb5-types.h: bits$(EXEEXT)
+ ./bits$(EXEEXT) krb5-types.h
+
+CLEANFILES = \
+ asn1.h \
+ asn1_err.h \
+ base64.h \
+ com_err.h \
+ com_right.h \
+ der.h \
+ des.h \
+ editline.h \
+ err.h \
+ getarg.h \
+ glob.h \
+ gssapi.h \
+ hdb.h \
+ hdb_asn1.h \
+ hdb_err.h \
+ heim_err.h \
+ kafs.h \
+ krb5-protos.h \
+ krb5-private.h \
+ krb5-types.h \
+ krb5.h \
+ krb5_err.h \
+ md4.h \
+ md5.h \
+ otp.h \
+ parse_time.h \
+ parse_units.h \
+ resolve.h \
+ roken-common.h \
+ roken.h \
+ sha.h \
+ sl.h \
+ xdbm.h
OpenPOWER on IntegriCloud