summaryrefslogtreecommitdiffstats
path: root/crypto/heimdal/appl/rsh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/heimdal/appl/rsh/Makefile.am')
-rw-r--r--crypto/heimdal/appl/rsh/Makefile.am16
1 files changed, 10 insertions, 6 deletions
diff --git a/crypto/heimdal/appl/rsh/Makefile.am b/crypto/heimdal/appl/rsh/Makefile.am
index 2fbc8e0..6377e02 100644
--- a/crypto/heimdal/appl/rsh/Makefile.am
+++ b/crypto/heimdal/appl/rsh/Makefile.am
@@ -1,8 +1,8 @@
-# $Id: Makefile.am,v 1.17 2001/07/31 09:12:03 joda Exp $
+# $Id: Makefile.am 20466 2007-04-20 08:29:05Z lha $
include $(top_srcdir)/Makefile.am.common
-INCLUDES += $(INCLUDE_krb4) -I$(srcdir)/../login
+AM_CPPFLAGS += $(INCLUDE_krb4) -I$(srcdir)/../login
bin_PROGRAMS = rsh
@@ -12,14 +12,18 @@ libexec_PROGRAMS = rshd
rsh_SOURCES = rsh.c common.c rsh_locl.h
-rshd_SOURCES = rshd.c common.c login_access.c rsh_locl.h
+rshd_SOURCES = rshd.c common.c login_access.c limits_conf.c rsh_locl.h
login_access.c:
$(LN_S) $(srcdir)/../login/login_access.c .
+limits_conf.c:
+ $(LN_S) $(srcdir)/../login/limits_conf.c .
+
LDADD = $(LIB_kafs) \
$(LIB_krb5) \
$(LIB_krb4) \
- $(LIB_des) \
- $(LIB_roken) \
- $(LIB_kdfs)
+ $(LIB_hcrypto) \
+ $(LIB_roken)
+
+EXTRA_DIST = $(man_MANS)
OpenPOWER on IntegriCloud