summaryrefslogtreecommitdiffstats
path: root/contrib/llvm/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/llvm/lib/MC/CMakeLists.txt')
-rw-r--r--contrib/llvm/lib/MC/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/contrib/llvm/lib/MC/CMakeLists.txt b/contrib/llvm/lib/MC/CMakeLists.txt
index fc4f3c6..60a3a3e 100644
--- a/contrib/llvm/lib/MC/CMakeLists.txt
+++ b/contrib/llvm/lib/MC/CMakeLists.txt
@@ -1,4 +1,5 @@
add_llvm_library(LLVMMC
+ ELFObjectWriter.cpp
MCAsmInfo.cpp
MCAsmInfoCOFF.cpp
MCAsmInfoDarwin.cpp
@@ -7,10 +8,12 @@ add_llvm_library(LLVMMC
MCCodeEmitter.cpp
MCContext.cpp
MCDisassembler.cpp
+ MCELFStreamer.cpp
MCExpr.cpp
MCInst.cpp
MCInstPrinter.cpp
MCLabel.cpp
+ MCDwarf.cpp
MCLoggingStreamer.cpp
MCMachOStreamer.cpp
MCNullStreamer.cpp
OpenPOWER on IntegriCloud