summaryrefslogtreecommitdiffstats
path: root/contrib/llvm/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/llvm/lib/MC/CMakeLists.txt')
-rw-r--r--contrib/llvm/lib/MC/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/contrib/llvm/lib/MC/CMakeLists.txt b/contrib/llvm/lib/MC/CMakeLists.txt
index 5e8a3b6..fc4f3c6 100644
--- a/contrib/llvm/lib/MC/CMakeLists.txt
+++ b/contrib/llvm/lib/MC/CMakeLists.txt
@@ -14,6 +14,7 @@ add_llvm_library(LLVMMC
MCLoggingStreamer.cpp
MCMachOStreamer.cpp
MCNullStreamer.cpp
+ MCObjectStreamer.cpp
MCObjectWriter.cpp
MCSection.cpp
MCSectionCOFF.cpp
@@ -23,5 +24,7 @@ add_llvm_library(LLVMMC
MCSymbol.cpp
MCValue.cpp
MachObjectWriter.cpp
+ WinCOFFStreamer.cpp
+ WinCOFFObjectWriter.cpp
TargetAsmBackend.cpp
)
OpenPOWER on IntegriCloud