summaryrefslogtreecommitdiffstats
path: root/contrib/com_err/Makefile.am
diff options
context:
space:
mode:
authormarkm <markm@FreeBSD.org>1999-09-01 20:02:46 +0000
committermarkm <markm@FreeBSD.org>1999-09-01 20:02:46 +0000
commita7e28b18e96d2d3593479ec6e2103874a01f95d0 (patch)
tree3e33ea70659916486bf9cbcbfa708306e24e6172 /contrib/com_err/Makefile.am
downloadFreeBSD-src-a7e28b18e96d2d3593479ec6e2103874a01f95d0.zip
FreeBSD-src-a7e28b18e96d2d3593479ec6e2103874a01f95d0.tar.gz
Double pointy hat award. Import this into the right area.
Diffstat (limited to 'contrib/com_err/Makefile.am')
-rw-r--r--contrib/com_err/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/contrib/com_err/Makefile.am b/contrib/com_err/Makefile.am
new file mode 100644
index 0000000..2c7525b
--- /dev/null
+++ b/contrib/com_err/Makefile.am
@@ -0,0 +1,24 @@
+# $Id: Makefile.am,v 1.23 1999/04/09 18:26:55 assar Exp $
+
+include $(top_srcdir)/Makefile.am.common
+
+YFLAGS = -d
+
+lib_LTLIBRARIES = libcom_err.la
+libcom_err_la_LDFLAGS = -version-info 1:0:0
+
+bin_PROGRAMS = compile_et
+
+include_HEADERS = com_err.h com_right.h
+
+compile_et_SOURCES = compile_et.c compile_et.h parse.y lex.l
+
+libcom_err_la_SOURCES = error.c com_err.c roken_rename.h
+
+CLEANFILES = lex.c parse.c parse.h
+
+$(compile_et_OBJECTS): parse.h
+
+compile_et_LDADD = \
+ $(LIB_roken) \
+ $(LEXLIB)
OpenPOWER on IntegriCloud